theOptom.com Forum Index      optician equipment        
FAQFAQSearchSearchMembersMembersGroupsGroups RegisterRegister ProfileProfile Your messagesYour messages Log inLog in 
 

Important: To view all sections of the forum please join by clicking Register above. Click here to: Buy Optician Equipment Online

New post notifications

 
Post new topic   Reply to topic    theOptom.com Forum Index -> Give us feedback
View previous topic :: View next topic  
Author Message
fagin



Joined: 19 Sep 2008
Posts: 13231
Location: Tallahatchie Bridge. At the bottom.

PostPosted: Wed May 04, 2016 9:22 pm    Post subject: New post notifications Reply with quote

When I logged on I used to get little orange markers by the subjects notifiying new posts, but I don't get them lately ? Which buttons do I hammer on my computater to make it work again ?
_________________
If you need me to explain, then you wouldn't understand.
Back to top
View user's profile Send private message
Rick Sanderson



Joined: 15 May 2013
Posts: 1508
Location: East Lancs

PostPosted: Wed May 04, 2016 11:11 pm    Post subject: Reply with quote

You're slowly turning into my mother in law.

Though arguably better looking.
_________________
If we are all ignorant the world over, we can all be friends - Henning Wehn
Back to top
View user's profile Send private message
fagin



Joined: 19 Sep 2008
Posts: 13231
Location: Tallahatchie Bridge. At the bottom.

PostPosted: Wed May 04, 2016 11:25 pm    Post subject: Reply with quote

I look good in a headscarf.
_________________
If you need me to explain, then you wouldn't understand.
Back to top
View user's profile Send private message
Rick Sanderson



Joined: 15 May 2013
Posts: 1508
Location: East Lancs

PostPosted: Wed May 04, 2016 11:47 pm    Post subject: Reply with quote

You look good through a headscarf.
_________________
If we are all ignorant the world over, we can all be friends - Henning Wehn
Back to top
View user's profile Send private message
theOptom
Site Admin


Joined: 02 Aug 2005
Posts: 4125
Location: UK

PostPosted: Sat May 07, 2016 10:31 am    Post subject: Reply with quote

It seems to be working for me (I see the moving orange icon thing). Maybe try clearing your cache, or try it in another browser first.
_________________
You work 20 years paying off a mortgage to a bank who created the money they lent you out of thin air. Debt is the modern day slavery. There is a better way: Watch this Video
Back to top
View user's profile Send private message Visit poster's website
eagle



Joined: 03 Apr 2006
Posts: 19379
Location: Treetops, top nest (moved up in the world)

PostPosted: Sat May 07, 2016 7:15 pm    Post subject: Reply with quote

It works for me but my fingers are unhulk like.
_________________
Overall Premier League Prediction Champion from 2007-2016
Back to top
View user's profile Send private message Send e-mail
yzf-r1



Joined: 25 Nov 2005
Posts: 1368

PostPosted: Fri Jan 06, 2017 9:47 am    Post subject: Reply with quote

When I first log in, I have all the yellow markers for new posts. However, if I post something then go back to the homepage, all the new post markers have gone even though I have not clicked into any other than the first topic?

Anybody else have this issue?

Browsing on Chrome for Android.
Back to top
View user's profile Send private message
theOptom
Site Admin


Joined: 02 Aug 2005
Posts: 4125
Location: UK

PostPosted: Fri Jan 06, 2017 11:02 am    Post subject: Reply with quote

I just tested it and I never had that issue. Desktop and IE.
_________________
You work 20 years paying off a mortgage to a bank who created the money they lent you out of thin air. Debt is the modern day slavery. There is a better way: Watch this Video
Back to top
View user's profile Send private message Visit poster's website
yzf-r1



Joined: 25 Nov 2005
Posts: 1368

PostPosted: Fri Jan 06, 2017 12:35 pm    Post subject: Reply with quote

It's just happened again
Back to top
View user's profile Send private message
Rick Sanderson



Joined: 15 May 2013
Posts: 1508
Location: East Lancs

PostPosted: Fri Jan 06, 2017 4:28 pm    Post subject: Reply with quote

Working OK here.

Though I went through a phase, when using an Android tablet, of logging in and seeing the message 'no new posts' when there plainly were.
_________________
If we are all ignorant the world over, we can all be friends - Henning Wehn
Back to top
View user's profile Send private message
Izopter



Joined: 22 Mar 2006
Posts: 17506
Location: Warwickshire

PostPosted: Fri Jan 06, 2017 4:34 pm    Post subject: Reply with quote

If you go into a new post then exit again the tab stays orange until you click New posts since last visit which clears it.
_________________
Independence is a state of mind. All else follows.
Back to top
View user's profile Send private message
yzf-r1



Joined: 25 Nov 2005
Posts: 1368

PostPosted: Fri Jan 06, 2017 6:05 pm    Post subject: Reply with quote

Not sure what I am doing wrong, but I keep saying I will read all the new posts then comment where I want to...then I just go and forget to do that and post on the first post. D'oh! Never mind...I have to use the details of post timings to decide what is new.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    theOptom.com Forum Index -> Give us feedback All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum