theOptom.com Forum Index      optician equipment        
FAQFAQSearchSearchMembersMembersGroupsGroups RegisterRegister ProfileProfile Your messagesYour messages Log inLog in 
 

Important: To view all sections of the forum please join by clicking Register above. Click here to: Buy Optician Equipment Online

Problems with a poll

 
Post new topic   Reply to topic    theOptom.com Forum Index -> Give us feedback
View previous topic :: View next topic  
Author Message
lad_from_leeds



Joined: 18 Aug 2006
Posts: 7261
Location: Leeds

PostPosted: Thu Jun 01, 2017 4:44 pm    Post subject: Problems with a poll Reply with quote

Been trying to post a poll but all of the options and post content disappear when I add an option... have tried a few times but keeps vanishing
_________________
We all love Leeds!
Back to top
View user's profile Send private message Visit poster's website
yzf-r1



Joined: 25 Nov 2005
Posts: 1368

PostPosted: Thu Jun 01, 2017 4:58 pm    Post subject: Reply with quote

Smells like you might have uncovered the Boss's built in censorship.
Back to top
View user's profile Send private message
lad_from_leeds



Joined: 18 Aug 2006
Posts: 7261
Location: Leeds

PostPosted: Tue Jun 06, 2017 12:35 pm    Post subject: Reply with quote

tried again and it's still not working. Same issue, I click 'add option' as per usual and the body of message and the option just entered disappear. Doing it in the business section if that makes any odds... will try a clinical one
_________________
We all love Leeds!
Back to top
View user's profile Send private message Visit poster's website
lad_from_leeds



Joined: 18 Aug 2006
Posts: 7261
Location: Leeds

PostPosted: Tue Jun 06, 2017 12:45 pm    Post subject: Reply with quote

yep, worked fine elsewhere - might do my business one in general when I can be bothered to do it again - it's nowt urgent, just noseyness.
_________________
We all love Leeds!
Back to top
View user's profile Send private message Visit poster's website
theOptom
Site Admin


Joined: 02 Aug 2005
Posts: 4124
Location: UK

PostPosted: Wed Jun 07, 2017 12:16 pm    Post subject: Reply with quote

Forum settings are the same in both sections. Try again and let me know.
_________________
You work 20 years paying off a mortgage to a bank who created the money they lent you out of thin air. Debt is the modern day slavery. There is a better way: Watch this Video
Back to top
View user's profile Send private message Visit poster's website
lad_from_leeds



Joined: 18 Aug 2006
Posts: 7261
Location: Leeds

PostPosted: Tue Jul 04, 2017 1:56 pm    Post subject: Reply with quote

tried it again... still the same issues, disappearing content... so tried it in general... same problems. Never had trouble making a poll before so no idea why the forum just doesn't like this poll.

The only thing I can see is that when filling in is the auto-fill kicks in a bit, not sure if that throws anything off. Might try another browser or eventually do it from my other laptop... Weird
_________________
We all love Leeds!
Back to top
View user's profile Send private message Visit poster's website
lad_from_leeds



Joined: 18 Aug 2006
Posts: 7261
Location: Leeds

PostPosted: Tue Jul 04, 2017 2:00 pm    Post subject: Reply with quote

Chrome doesn't like it... Edge doesn't like it... no idea
_________________
We all love Leeds!
Back to top
View user's profile Send private message Visit poster's website
lad_from_leeds



Joined: 18 Aug 2006
Posts: 7261
Location: Leeds

PostPosted: Tue Jul 04, 2017 2:07 pm    Post subject: Reply with quote

Seems it doesn't like our good old '' sign - removing them solved the issue - still kept erasing the main post body every time I added an option but just pasted it back in
_________________
We all love Leeds!
Back to top
View user's profile Send private message Visit poster's website
Izopter



Joined: 22 Mar 2006
Posts: 17502
Location: Warwickshire

PostPosted: Wed Jul 05, 2017 3:37 pm    Post subject: Reply with quote

I have reported a few times that quite a list of less common characters eg the pound sign, +with-, degree sign, now return a blank Preview - and can be annoying.

It came with the last move to the current forum host.
_________________
Independence is a state of mind. All else follows.
Back to top
View user's profile Send private message
theOptom
Site Admin


Joined: 02 Aug 2005
Posts: 4124
Location: UK

PostPosted: Thu Jul 06, 2017 9:24 am    Post subject: Reply with quote

Thanks for the heads up. I will check with the host.
_________________
You work 20 years paying off a mortgage to a bank who created the money they lent you out of thin air. Debt is the modern day slavery. There is a better way: Watch this Video
Back to top
View user's profile Send private message Visit poster's website
theOptom
Site Admin


Joined: 02 Aug 2005
Posts: 4124
Location: UK

PostPosted: Fri Jul 07, 2017 9:38 pm    Post subject: Reply with quote

When submitting a post, without previewing, it works.


_________________
You work 20 years paying off a mortgage to a bank who created the money they lent you out of thin air. Debt is the modern day slavery. There is a better way: Watch this Video
Back to top
View user's profile Send private message Visit poster's website
Izopter



Joined: 22 Mar 2006
Posts: 17502
Location: Warwickshire

PostPosted: Fri Jul 07, 2017 10:10 pm    Post subject: Reply with quote




Very Happy Question ....
_________________
Independence is a state of mind. All else follows.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    theOptom.com Forum Index -> Give us feedback All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum