New post notifications

Report any problems here, suggest improvements, give us feedback etc.
Post Reply
User avatar
fagin
Posts: 14130
Joined: Fri Sep 19, 2008 11:23 pm
Location: Tallahatchie Bridge. At the bottom.

New post notifications

Post by fagin »

When I logged on I used to get little orange markers by the subjects notifiying new posts, but I don't get them lately ? Which buttons do I hammer on my computater to make it work again ?
Now please wash your hands.

Rick Sanderson
Posts: 2881
Joined: Wed May 15, 2013 11:27 am
Location: East Lancs

Post by Rick Sanderson »

You're slowly turning into my mother in law.

Though arguably better looking.
People who say it cannot be done should not interrupt those who are doing it

User avatar
fagin
Posts: 14130
Joined: Fri Sep 19, 2008 11:23 pm
Location: Tallahatchie Bridge. At the bottom.

Post by fagin »

I look good in a headscarf.
Now please wash your hands.

Rick Sanderson
Posts: 2881
Joined: Wed May 15, 2013 11:27 am
Location: East Lancs

Post by Rick Sanderson »

You look good through a headscarf.
People who say it cannot be done should not interrupt those who are doing it

User avatar
theOptom
Site Admin
Posts: 4721
Joined: Tue Aug 02, 2005 10:29 pm
Location: UK
Contact:

Post by theOptom »

It seems to be working for me (I see the moving orange icon thing). Maybe try clearing your cache, or try it in another browser first.
You work 20 years paying off a mortgage to a bank who created the money they lent you out of thin air. Debt is the modern day slavery. There is a better way: Watch this Video

User avatar
eagle
Posts: 21781
Joined: Mon Apr 03, 2006 10:29 pm
Location: Treetops, top nest (moved up in the world)

Post by eagle »

It works for me but my fingers are unhulk like.
Overall Premier League Prediction Champion from 2007-2020

yzf-r1
Posts: 1885
Joined: Fri Nov 25, 2005 7:30 pm

Post by yzf-r1 »

When I first log in, I have all the yellow markers for new posts. However, if I post something then go back to the homepage, all the new post markers have gone even though I have not clicked into any other than the first topic?

Anybody else have this issue?

Browsing on Chrome for Android.

User avatar
theOptom
Site Admin
Posts: 4721
Joined: Tue Aug 02, 2005 10:29 pm
Location: UK
Contact:

Post by theOptom »

I just tested it and I never had that issue. Desktop and IE.
You work 20 years paying off a mortgage to a bank who created the money they lent you out of thin air. Debt is the modern day slavery. There is a better way: Watch this Video

yzf-r1
Posts: 1885
Joined: Fri Nov 25, 2005 7:30 pm

Post by yzf-r1 »

It's just happened again

Rick Sanderson
Posts: 2881
Joined: Wed May 15, 2013 11:27 am
Location: East Lancs

Post by Rick Sanderson »

Working OK here.

Though I went through a phase, when using an Android tablet, of logging in and seeing the message 'no new posts' when there plainly were.
People who say it cannot be done should not interrupt those who are doing it

User avatar
Izopter
Posts: 17550
Joined: Wed Mar 22, 2006 11:20 pm
Location: Warwickshire

Post by Izopter »

If you go into a new post then exit again the tab stays orange until you click New posts since last visit which clears it.
Independence is a state of mind. All else follows.

yzf-r1
Posts: 1885
Joined: Fri Nov 25, 2005 7:30 pm

Post by yzf-r1 »

Not sure what I am doing wrong, but I keep saying I will read all the new posts then comment where I want to...then I just go and forget to do that and post on the first post. D'oh! Never mind...I have to use the details of post timings to decide what is new.

Post Reply